Showing posts with label Browsers. Show all posts
Showing posts with label Browsers. Show all posts

Browser compatibility


This blog is now compatible with the following browser versions.
Microsoft Internet Explorer - 7 and above
Firefox - 3.0.0 and above
Safari - 5.0.0 and above
Please contact us if you face any issues.